Skip navigation
Currently Being Moderated

Embedding Fonts in Your Document

Created on: Nov 11, 2011 9:09 AM by CreateSpaceResources - Last Modified:  Nov 16, 2011 6:17 AM by CreateSpaceResources

In order to print your book, our printing presses need information about how to properly render the fonts used in your file. Information about fonts is not always included in documents by default, and you may need to take extra steps to explicitly embed fonts when you save your file. We recommend that you always embed fonts within your file in order to have your book print as intended.

Our members use a wide range of tools and programs to write and prepare their books for publication on CreateSpace. Instructions for embedding fonts are different for each program, so we cannot cover all possible scenarios here. If the program you are utilizing to create your file is not included below, please consult the help documentation for those programs or tools for specific instructions on embedding fonts.

Below are instructions for embedding fonts in Microsoft Word, which is a common program used by CreateSpace members. Additional help related to embedding fonts when creating a PDF file for print can be found in this Resources article. You also can ask specific questions about embedding fonts and formatting your file for print within the CreateSpace Community.

Microsoft Word 2010 and 2007 for Windows

Microsoft Word includes an option to save the fonts that are used in your document with the file. This option increases file size, but it will ensure your fonts, word spacing, and breaks appear properly in your book.

Step 1) Under the File menu, Click "Options"


Step 2) Select "Save" from the left menu

Step 3) Check the "Embed fonts in the file" box

Step 4) Make sure the two sub-boxes - "Embed only the character used in the document" and "Do not embed common system fonts" - are NOT checked

Step 5) Click "OK"

Microsoft Word 2003 for Windows

In Microsoft Word 2003, the "Options" dialog box has a different appearance. Select the Save tab, check the "Embed TrueType fonts" box, and make sure the two sub-boxes - "Embed characters in use only" and "Do not embed common system fonts" - are NOT checked.

*Used with permission of Microsoft.

Average User Rating
(9 ratings)

More Like This

  • Retrieving data ...