Skip navigation
13,987 Views 34 Replies Last post: Jun 4, 2018 1:53 AM by enddoeo RSS Go to original post
  1 2 3 Previous Next
Level 0 1 posts since
Jul 28, 2014
Currently Being Moderated
30. Mar 8, 2018 12:10 PM in response to: David33
Re: Interior Reviewer Not Working...

David33 wrote:

 

I had the same problem and none of the suggested solutions worked. I was running the very latest Flash Player on Chrome, but nothing worked

 

UNTIL ...

 

I went here

 

chrome://settings/content

 

and checked the "Allow sites to run Flash"

 

As often is the case, the solution was so simple in the end.

Thanks, however, my Chrome has no option "allow sites to run Flash".
In my case adding https://[*.]createspace.com to the white list did help

 

see screenshot:

https://letyourmoneygrow.com/wp-content/uploads/2018/03/CreateSpace_Flash_Settings.png

Level 0 3 posts since
Apr 14, 2017
Currently Being Moderated
31. Mar 21, 2018 8:05 AM in response to: Gadz
Re: Interior Reviewer Not Working...
  1. On your computer, open Chrome.
  2. Go to a page you trust that has Flash content.
  3. To the left of the web address, click Lock Lock or Info Info.
  4. To the right of "Flash," click the Arrows Arrows.
  5. Choose Always allow on this site.
  6. Reload the page.

THIS WORKED FOR ME!

Level 0 1 posts since
Jun 11, 2012
Currently Being Moderated
32. Mar 22, 2018 9:55 AM in response to: Gadz
Re: Interior Reviewer Not Working...

Hi, I was having a similar issue in which CS said that my browser didn't support the 10.2 version of Adobe Flash Player, but I have the last version, so I was very frustrated.

 

Then I found this post and applied the suggestions, and now the Interior Reviewer is working fine.

 

This is the link:

 

https://poetsgig.com/2017/11/how-to-fix-createspace-interior-reviewer-with-flash-player-10-2-not-supported-error/

 

Regards,

 

Karina

Level 0 1 posts since
Nov 7, 2017
Currently Being Moderated
33. May 24, 2018 9:54 PM in response to: Gadz
Re: Interior Reviewer Not Working...

I had the same problem. I am running windows 10 and I am using Chrome. I made sure Adobe was up to date and got settings set to allow flash content - or so I thought. There seems to be a bug in the viewer setup. It was not asking me to allow flash to run. I discovered by accident that if I clicked "Skip Review" it would take me to another dialog that would then have another button to launch the Reviewer. This time the little puzzle piece appeared and clicking that brought up a small dialog that then asked if I wanted to allow flash to run. This all happened very fast and if I did not click fast enough it would go away. I had to run through this process a few times to get the items clicked. After that the Reviewer ran.

Level 0 1 posts since
Feb 11, 2018
Currently Being Moderated
34. Jun 4, 2018 1:53 AM in response to: Gadz
Re: Interior Reviewer Not Working...

I was facing same problems. Thanks David33. Your simple trick worked for me.

Actions

More Like This

  • Retrieving data ...