Skip navigation
166 Views 0 Replies Last post: Nov 17, 2018 5:27 AM by Wildhoney RSS
Level 0 1 posts since
Sep 23, 2012
Currently Being Moderated

Nov 17, 2018 5:27 AM

Citations Seem Not Working Right in CreateSpace Template

Hi everyone,

I'm trying to use the IEEE citation to insert [1] numbers and then list them in numerical order in the end. There seems to be something wrong with the CreateSpace template. I'm using the 7.5 x 9.25 template.

 

The numbers remain at [1] even after saving. Every citation is entered as [1] instead of [2], [3], etc.

 

I tried replicating the issue in a regular, non formatted Word document (I'm using Word 2016), and I can't replicate the issue. It works totally fine in a regular document.

 

My challenge is that the book is already finished and totally formatted, the only thing missing are the citations. I've tried copying and pasting the entire document into a new Word document but it's messing up the formatting and it's not fixing the issue.

 

I contacted CreateSpace about this but they said they can't help since it's beyond their scope of assistance.

 

Does anyone know what this is related to and how to fix it?

 

Many thanks!

Actions

More Like This

  • Retrieving data ...